Localization service is lagging
Incident Report for Axonize
Resolved
Service is up and running again
Posted Mar 12, 2018 - 11:21 IST
Investigating
Can't get localization resources
Posted Mar 12, 2018 - 11:20 IST