rules engine degraded performance
Incident Report for Axonize
Resolved
This incident has been resolved.
Posted Sep 12, 2018 - 09:03 IDT
Investigating
We are currently investigating this issue.
Posted Aug 15, 2018 - 17:57 IDT
This incident affected: Rules Engine.