Rules engine Degraded Performance
Incident Report for Axonize
Resolved
This incident has been resolved.
Posted Jul 23, 2018 - 20:29 IDT
Investigating
We are currently investigating this issue.
Posted Jul 23, 2018 - 14:59 IDT
This incident affected: Rules Engine.