Partial degradation in Events Processing
Incident Report for Axonize
Resolved
Azure seems to return to normal functionality thus we see that Axonize issues are resolved. We are keeping a close eye on the infra.
Posted Jan 21, 2024 - 11:21 IST
Update
We are continuing with our investigations, checking if there's a workaround in case this is indeed an Azure issue. Azure are also working on resolving.
More updates to come.
Posted Jan 21, 2024 - 10:47 IST
Update
We are continuing with our investigation, the Azure cause seems more likely at this point in time. More updates to come.
Posted Jan 21, 2024 - 08:46 IST
Investigating
We have identified that some Events are delayed, some are not displayed in the UI nor available in the system. We are currently investigating this issue, it may be related to an Azure issue.
Posted Jan 21, 2024 - 08:37 IST
This incident affected: API, Stream Analytics, Rules Engine, Reports, Device Management, and Notification Service.