Network Connectivity
Incident Report for Axonize
Resolved
Microsoft Azure Status:
Engineers have identified the underlying root cause as DNS resolution issues affecting network connectivity. Mitigation steps are being applied, and we are starting to see signs of recovery.

We can confirm our services are back to normal.
Posted May 03, 2019 - 00:59 IDT
Identified
Microsoft Azure is having intermittent network connectivity issues failures.
Posted May 02, 2019 - 23:59 IDT
This incident affected: Management Portal and Authorization Service.