502 Error when loging in
Incident Report for Axonize
Resolved
We have managed to mitigate the issue, UI is now accessible and performance improving. RCA will be provided.
Posted Feb 08, 2023 - 10:56 IST
Investigating
We are currently investigating this issue.
Posted Feb 08, 2023 - 10:46 IST
This incident affected: Management Portal.