Stream Analytics service degraded performance
Incident Report for Axonize
Resolved
Resolved
Posted Apr 20, 2018 - 08:49 IDT
Investigating
Due to an underlying problem with our cloud provider - customers on our West Europe data center might experience problems with data ingestion and rules engine capabilities. We have opened an urgent support ticket and will update once it is resolved.
Posted Apr 19, 2018 - 19:29 IDT