Azure DevOps Failure
Incident Report for Axonize
Resolved
Issue currently resolved, further investigation in progress.
Posted Jul 21, 2022 - 10:04 IDT
Update
We are continuing to monitor for any further issues.
Posted Jul 21, 2022 - 10:04 IDT
Monitoring
Our monitoring identified an Azure failure affecting Axonize. Initial review suggests the affected services include login, duration and scheduled rules. Issue resolved by using the failover protocol. System now up and running, no data loss experienced.
Additional investigations in progress, full RCA to be shared once information is available.
Posted Jul 21, 2022 - 10:03 IDT
This incident affected: Scheduler and Rules Engine.