Hostorical readings not displayed in Reports, Charts, dashboards. The data is available in the system and processed properly by all processes including Rules and Notifications
Incident Report for Axonize
Resolved
We have identified and resolved the issue which prevented readings history from being available in UI.
All new readings since 15:50 EST are available and we are working on completing the rest.
Posted Oct 02, 2022 - 19:54 IDT
Update
Update: We are investigating a possible avenue we suspect is the cause for the issue, we will update once confirmed.
Posted Oct 02, 2022 - 11:40 IDT
Investigating
We are currently investigating this issue.
Posted Oct 02, 2022 - 10:55 IDT
This incident affected: API, Reports, and Device Management.